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About ACCAN  

The Australian Communications Consumer Action Network (ACCAN) is the peak body that represents 

all consumers on communications issues including telecommunications, broadband and emerging 

new services. ACCAN provides a strong unified voice to industry and government as consumers work 

towards communications services that are trusted, inclusive and available for all. 

Consumers need ACCAN to promote better consumer protection outcomes ensuring speedy 

responses to complaints and issues. ACCAN aims to empower consumers so that they are well 

informed and can make good choices about products and services. As a peak body, ACCAN will 

represent the views of its broad and diverse membership base to policy makers, government and 

industry to get better outcomes for all communications consumers.  

Contact 

PO Box A1158, 

Sydney South NSW, 1235 

Email: info@accan.org.au 

Phone: (02) 9288 4000 

Contact us through the National Relay Service 

 

  

http://www.accan.org.au/
mailto:info@accan.org.au
http://relayservice.gov.au/
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Overview 

This resource contains a series of guidelines on how to make publications, presentations, meetings 

and documents accessible for people with disability.  

 

Creating Accessible Documents 

Why make documents ‘accessible’? 

People with disabilities will be able to access the information and services on an equal footing if 

documents are accessible for them.  Documents are presented by screen readers as a list of sections 

by heading that enables the ‘reader’ to select which section to read, or more frequently, listen to. 

Accessible documents communicate more effectively to everyone. 

How do screen readers work? 

Screen readers break documents up into sections according to the headings you use. Word works 

more widely with a wider range of screen readers and is much easier to operate than acrobat and 

other programs, so often it is the first preference.  Often hyperlinks will be compiled into a separate 

list reading the hyperlinked text and the URL in one burst. 

Microsoft Word 

Accessibility Checker 

MS Word has a standard accessibility assessment feature. 

This can be found from the menu at: ‘File’ > ‘Info’ > ‘Check for Issues’ > ‘Check Accessibility’. 

Make sure the order of reading matches the order in the document. 

Headings 

It is essential that defined heading paragraph styles are applied.  This reduces the rework needed to 

convert to a final accessible version. 

The bulk of text should be ‘body text’ or ‘Normal’. 

Special features in text 

Rather than using unnecessary tables or paragraph frames, use a box around the text with an 

appropriate ‘Alt’ tag. Alt tags should explain briefly what the emphasis means. 

Pictures 

Use ‘Alt’ text with every picture to give a clear idea of what the picture is.  Right click on a picture, 

select ‘Format Picture’ > ‘Alt Text’ and then add a title and description as appropriate.  Information 

should describe the picture accurately and impart the image intended by the author. 

http://www.accan.org.au/
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Tables 

Use ‘Alt’ text on all tables to describe what the table represents. Enter a title, and in the description 

describe the table, using the column/row headings as necessary. Right click on the table, select 

‘Format Table’, ‘Alt Text’ and then add a title and description as appropriate. 

Tables should also have headings. If the table spans more than one page remember to mark the row 

with the column headings in the table properties to "Repeat as header row at the top of each page." 

Make sure the cursor is in the table row or rows that are header rows. If more than one row contains 

headers, select all the header rows first. Then right click, select ‘Table Properties’ > ‘Row’ and check 

the check box for ‘Repeat as header row at the top of each page’. 

Bookmarks should also be used to label each heading row and column so that large tables embed 

the row and column titles all the way through the table. 

Bookmarks 

Bookmarks can be useful for identifying specific points within the document in addition to headings 

and allows a reader to jump straight to a specific point in the document. This is often used to identify 

sections where a particular topic is discussed for example. It can be used with text, pictures, tables 

or any object within the document. Each bookmark represents a unique location within a document 

and must have a unique name. 

Bookmarks should be placed before the relevant text, picture or object, however, in tables 

bookmarks should be placed in the cell where the row and column headings meet. Label the rows 

and columns appropriately and incorporate the string ‘Row Title’ and ‘Column Title’ 

To insert a bookmark choose from the menu: ‘Insert’ > ‘Bookmark’, choose a suitable name for the 

location and click ‘Add’. 

Microsoft Word does not allow two bookmarks to use the same name.  If there is more than one 

table in the document, a number or descriptive word can be added to the end of the bookmark label 

used to indicate headings.  For example, Title1, RowTitleRainfall or Column Title January. 

Bookmarks will generally be invisible to sighted people, and can only be seen when this option is set 

within Word. To make bookmarks visible: from the menu select ‘File’ > ‘Options’ > ‘Advanced’ then 

check the ‘Show bookmarks’ check box under the ‘Show document content’ heading. 

  

http://www.accan.org.au/
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Adobe Acrobat 

Documents created in pdf form using the MS Word ‘save as pdf’ option will not necessarily produce 

a document with the items in the correct reading order. 

After creating a pdf form of a document, open it in acrobat and use the menu to go to: 

‘Advanced’ > ‘Accessibility’ > ‘Touch-up reading Order’.  When that panel shows, use the ‘Show 

Order Panel’ to see the order of items. Select each item on your page and tag it as ‘Text’, 

‘Background’ or the corresponding ‘Header’ value. 

Order the items in the document appropriately. Headings should precede pictures and pictures also 

should be in the appropriate place within the text. 

Pictures 

Use ‘Alt’ text with every picture to give a clear idea of what the picture is. Select the picture, right 

click on it, select ‘Format Picture’, ‘Alt Text’ and then add a title and description as appropriate.  

Information should describe the picture accurately and impart the image intended by the author. 

Stray items 

Stray items, such as unnecessary frames, backgrounds etc, will show up within the pdf version. 

Select these, right click and label them as ‘background’ in the ‘touch up reading order’ menu. Items 

unnecessary for the reader can be rendered as ‘background’. 

  

http://www.accan.org.au/
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Accessible Publications Checklist  

• Consideration needs to be given ahead of publication distribution date to assess who 
the publication targets specifically. This will allow appropriate time for any alternate 
formats to be arranged. 

• All documents should be saved and available in a Word docx .document file type as 
it is a document type that can be read by the widest number of potential users and 
for use with screen readers, etc. 

• All documents that will be published online need to be available in either accessible 
word or accessible pdf formats as a minimum. 

• Text size needs to be 11 px or higher. 
• Text font needs to be clear and without undue flourishes. Font must also be a 

popular type which is a free standard font type. 
• Always use a sans-serif font type for main text body. 
• High Contrast between text and background must be ensured. The correct ratio is 

4.5:1 in the body of text, 3:1 for large print.  
• It should be a general practice that alternate formats for all publications be offered 

‘upon request’ i.e. braille, easy read/easy English. 
• Hard copy and soft copy should be available for all publication material (website 

content not withstanding). 
• Hyperlinks must be prescriptive. the link must describe the destination/document. 

Screen readers can ‘scan’ the page for links, Generic titles like “Read More” are not 
helpful. 

• Descriptive Alt text titles need to be added to any images in electronic documents.  

• Proper formatting needs to take place. Use of proper Headings, links, page breaks 
and tables are important for screen readers which use these to navigate/scan a page. 

• Video content needs to be available with captions and audio description. 
 

Alternate formats for consideration: 

Audio visual content: Captions, audio description, Auslan interpretation, transcript. 

Audio content: transcripts. 

Hard copy print: braille, soft copy, easy English, community languages.  

  

http://www.accan.org.au/
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Accessible Presentations 

Assistive services such as Auslan, captioning and hearing loop installations are best practice 

accessibility at conferences and events. Assistive services ensure all participants are able to 

engage with the content from both organisers and presenters. Following these tips does not 

just aid accessibility, it also will make your presentation clearer and more effective. 

Further information is available from the worldwide web consortium (wc3) at, 

How to make your presentations and meetings accessible to all 
      https://www.w3.org/wai/teach-advocate/accessible-presentations/     
 

To support this inclusion, all speakers / presenters should;  

• Provide presentation materials by the requested date to allow sufficient time for assistive 

services to prepare in advance. 

• Speak slowly and clearly for captioners and sign-language interpreters. 

• Introduce yourself to the audience whenever you speak. 

• Always speak into the microphone (hearing loop is delivered through the microphone).  

• Avoid the use of acronyms unless common to most of the audience. 

• When using presentations – please speak to the content of the slides. The slides should 

not contain information that a blind or deaf audience member can’t access. 

• Caption and audio describe all audio / visual material used in any presentation. 

• When sharing your presentation after the event all content needs to be accessible.  

  

http://www.accan.org.au/
https://www.w3.org/WAI/teach-advocate/accessible-presentations/
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Accessible Online Meeting Platforms 

Listed below are common online meeting platforms with accessibility features 

Further information is available from the worldwide web consortium (wc3) at, 

how to make your presentations and meetings accessible to all 
      https://www.w3.org/wai/teach-advocate/accessible-presentations/  

Zoom 

Zoom accessibility features include;  

• Support for closed captioning,  

• Hotkeys and shortcuts,  

• Screen reader support, and  

• Automatic transcript option.  

• Zoom also supports closed captioning for live meetings through several different 

methods i.e. remote live captions and automatic captions. 

Video describing how to use accessibility features with zoom. 

Link to YouTube video on zoom accessibility features  

Microsoft teams  

Microsoft Teams accessibility features include;  

• Magnification of screen content, 

• Use of high contrast colour, 

• Capability to turn captions on and off, 

• Capability to change your background during a meeting, and  

• Capability to record a meeting. 

 

Information on how to use the Microsoft Teams accessibility features can be found at, 

Link to information on Microsoft Teams accessibility features 

 

Google Meet 

Google Meet accessibility features include options for; 

• Live captions,  

http://www.accan.org.au/
https://www.w3.org/WAI/teach-advocate/accessible-presentations/
https://www.youtube.com/watch?v=hIWSoH3aMMg
https://support.microsoft.com/en-us/office/take-advantage-of-the-accessibility-features-in-microsoft-teams-for-a-better-meeting-or-live-event-experience-eec38ba3-689b-4ab4-8b6a-1c1c30259d86
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• Screen readers,  

• Screen magnifiers, and  

• Keyboard shortcuts. 

 

Users can control the camera and microphone and open accessibility features using the 

keyboard. 

 

Information on how to use the google meet accessibility features can be found at, 

 Link to information on Google Meet accessibility features. 

 

Webex 

Webex accessibility features include; 

• Keyboard navigation and shortcuts, 

• Screen reader compatibility, 

• Captioning and transcripts, 

• Contrast and font magnification, and 

• Capability to include sign language interpreters. 

 

More information about how to use Webex accessibility features can be found at, 

https://www.webex.com/accessibility.html   

  

http://www.accan.org.au/
https://support.google.com/meet/answer/7313544?hl=en#:~:text=Accessibility%20features,-Live%20captions%E2%80%94Display&text=If%20you%20record%20a%20video,when%20you%20play%20the%20recording.&text=Screen%20readers%20and%20magnifiers%E2%80%94Blind,accessibility%20extensions%20in%20Chrome%20Browser
https://www.webex.com/accessibility.html
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Accessible Physical Meeting Spaces 

Meeting space entry 

• No steps or an alternative to steps at the front entrance (for example, ramp). 

• Clear, large, non-reflective writing on signs. 

• Handrails on steps. 

• Steps are non-slip and edges marked.  
 

Meeting space interiors 

• Adequate circulation space for a wheelchair at all doorways. 

• Doorways and halls wide enough for a wheelchair. 

• Tables, desks etc at a height for a wheelchair to fit underneath. 

• Lever door handles preferable to knobs. 

• Stairs with handrails and edges of steps clearly marked. 

• Provision of seating at strategic points. 

• Non-slip floors and/or short level carpet pile. 

• Adequate lighting. 

• Hearing loops installed. 

https://hearingservices.gov.au/wps/portal/hso/site/eligibility/abouthearing/telecoils_heari
ng_loops/!ut/p/z1/jVHLasMwEPyWHnysd-PWIeQmCiEPp6UHN4ouRg6KrKJojazEkK-
PSnspNK73tsPM7DALAjgIJy9Gy2DISRv3vZhWm_d8Ollhtpl9vC2QsdeyWC-
eM2QT2A0SMAcxRo93huE4_QBBDNuv_zsQG8j89mWrQbQyNI_GHQm4rOkcGiW9cRp4UFYd
yNiu-oEqS9R2MZwYtP-qZ0RAban-
_gVz9dMsJvHqqLzy6dlHuAmh7eYJJtj3faqJtFXpgU4J_iVpqAvAfzOhPZUlvxZL_MztpWAPN-
UHRZs!/dz/d5/L2dBISEvZ0FBIS9nQSEh/  

• Theatrettes should have wheelchair seating throughout.  
 

Meeting space lifts 

• Adequate circulation space for a wheelchair. 

• Handrails. 

• Buttons at a level that can be reached by a person in a wheelchair. 

• Large buttons that have tactile identifiers. 

http://www.accan.org.au/
https://hearingservices.gov.au/wps/portal/hso/site/eligibility/abouthearing/telecoils_hearing_loops/!ut/p/z1/jVHLasMwEPyWHnysd-PWIeQmCiEPp6UHN4ouRg6KrKJojazEkK-PSnspNK73tsPM7DALAjgIJy9Gy2DISRv3vZhWm_d8Ollhtpl9vC2QsdeyWC-eM2QT2A0SMAcxRo93huE4_QBBDNuv_zsQG8j89mWrQbQyNI_GHQm4rOkcGiW9cRp4UFYdyNiu-oEqS9R2MZwYtP-qZ0RAban-_gVz9dMsJvHqqLzy6dlHuAmh7eYJJtj3faqJtFXpgU4J_iVpqAvAfzOhPZUlvxZL_MztpWAPN-UHRZs!/dz/d5/L2dBISEvZ0FBIS9nQSEh/
https://hearingservices.gov.au/wps/portal/hso/site/eligibility/abouthearing/telecoils_hearing_loops/!ut/p/z1/jVHLasMwEPyWHnysd-PWIeQmCiEPp6UHN4ouRg6KrKJojazEkK-PSnspNK73tsPM7DALAjgIJy9Gy2DISRv3vZhWm_d8Ollhtpl9vC2QsdeyWC-eM2QT2A0SMAcxRo93huE4_QBBDNuv_zsQG8j89mWrQbQyNI_GHQm4rOkcGiW9cRp4UFYdyNiu-oEqS9R2MZwYtP-qZ0RAban-_gVz9dMsJvHqqLzy6dlHuAmh7eYJJtj3faqJtFXpgU4J_iVpqAvAfzOhPZUlvxZL_MztpWAPN-UHRZs!/dz/d5/L2dBISEvZ0FBIS9nQSEh/
https://hearingservices.gov.au/wps/portal/hso/site/eligibility/abouthearing/telecoils_hearing_loops/!ut/p/z1/jVHLasMwEPyWHnysd-PWIeQmCiEPp6UHN4ouRg6KrKJojazEkK-PSnspNK73tsPM7DALAjgIJy9Gy2DISRv3vZhWm_d8Ollhtpl9vC2QsdeyWC-eM2QT2A0SMAcxRo93huE4_QBBDNuv_zsQG8j89mWrQbQyNI_GHQm4rOkcGiW9cRp4UFYdyNiu-oEqS9R2MZwYtP-qZ0RAban-_gVz9dMsJvHqqLzy6dlHuAmh7eYJJtj3faqJtFXpgU4J_iVpqAvAfzOhPZUlvxZL_MztpWAPN-UHRZs!/dz/d5/L2dBISEvZ0FBIS9nQSEh/
https://hearingservices.gov.au/wps/portal/hso/site/eligibility/abouthearing/telecoils_hearing_loops/!ut/p/z1/jVHLasMwEPyWHnysd-PWIeQmCiEPp6UHN4ouRg6KrKJojazEkK-PSnspNK73tsPM7DALAjgIJy9Gy2DISRv3vZhWm_d8Ollhtpl9vC2QsdeyWC-eM2QT2A0SMAcxRo93huE4_QBBDNuv_zsQG8j89mWrQbQyNI_GHQm4rOkcGiW9cRp4UFYdyNiu-oEqS9R2MZwYtP-qZ0RAban-_gVz9dMsJvHqqLzy6dlHuAmh7eYJJtj3faqJtFXpgU4J_iVpqAvAfzOhPZUlvxZL_MztpWAPN-UHRZs!/dz/d5/L2dBISEvZ0FBIS9nQSEh/
https://hearingservices.gov.au/wps/portal/hso/site/eligibility/abouthearing/telecoils_hearing_loops/!ut/p/z1/jVHLasMwEPyWHnysd-PWIeQmCiEPp6UHN4ouRg6KrKJojazEkK-PSnspNK73tsPM7DALAjgIJy9Gy2DISRv3vZhWm_d8Ollhtpl9vC2QsdeyWC-eM2QT2A0SMAcxRo93huE4_QBBDNuv_zsQG8j89mWrQbQyNI_GHQm4rOkcGiW9cRp4UFYdyNiu-oEqS9R2MZwYtP-qZ0RAban-_gVz9dMsJvHqqLzy6dlHuAmh7eYJJtj3faqJtFXpgU4J_iVpqAvAfzOhPZUlvxZL_MztpWAPN-UHRZs!/dz/d5/L2dBISEvZ0FBIS9nQSEh/
https://hearingservices.gov.au/wps/portal/hso/site/eligibility/abouthearing/telecoils_hearing_loops/!ut/p/z1/jVHLasMwEPyWHnysd-PWIeQmCiEPp6UHN4ouRg6KrKJojazEkK-PSnspNK73tsPM7DALAjgIJy9Gy2DISRv3vZhWm_d8Ollhtpl9vC2QsdeyWC-eM2QT2A0SMAcxRo93huE4_QBBDNuv_zsQG8j89mWrQbQyNI_GHQm4rOkcGiW9cRp4UFYdyNiu-oEqS9R2MZwYtP-qZ0RAban-_gVz9dMsJvHqqLzy6dlHuAmh7eYJJtj3faqJtFXpgU4J_iVpqAvAfzOhPZUlvxZL_MztpWAPN-UHRZs!/dz/d5/L2dBISEvZ0FBIS9nQSEh/
https://hearingservices.gov.au/wps/portal/hso/site/eligibility/abouthearing/telecoils_hearing_loops/!ut/p/z1/jVHLasMwEPyWHnysd-PWIeQmCiEPp6UHN4ouRg6KrKJojazEkK-PSnspNK73tsPM7DALAjgIJy9Gy2DISRv3vZhWm_d8Ollhtpl9vC2QsdeyWC-eM2QT2A0SMAcxRo93huE4_QBBDNuv_zsQG8j89mWrQbQyNI_GHQm4rOkcGiW9cRp4UFYdyNiu-oEqS9R2MZwYtP-qZ0RAban-_gVz9dMsJvHqqLzy6dlHuAmh7eYJJtj3faqJtFXpgU4J_iVpqAvAfzOhPZUlvxZL_MztpWAPN-UHRZs!/dz/d5/L2dBISEvZ0FBIS9nQSEh/
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• Audible signals to let a person know the doors are opening, closing, have arrived at a 
particular floor. 

• Doors remaining open as long as there is an obstruction. 

• No lip on lift door/floor to trip on. 
 

Meeting space toilets 

• Wheelchair accessible toilet on each floor or toilets easily and quickly located in the 
building. 

• Clear signage providing directions to toilet (including toilet symbols having a raised 
profile) 

• Bathroom entry door easy to open (no heavy spring) and handle at an appropriate 
level (90-110cm). 

• If the door opens inwards, there is enough room for the door to close with a 
wheelchair inside. 

• Adequate circulation space for a wheelchair 

• Grab rails at 80-81cm height, beside the toilet and on the rear wall. 

• Space at one side of the toilet to allow a side transfer. 

• Toilet paper in reach of the toilet. 

• Knee space under the wash basin. 

• Accessible taps in wash basin, accessible soap dispenser within reach and hand 
drying option within reach. 

Other 

• Discuss emergency evacuation procedures (Emergency evacuation document). 
 

• Let people know where specific areas are i.e. doors, video screens etc. 
 

• Flashing lights for fire alarms. 
 

• No steps or other obstructions between the accessible parking bay and/or drop-off 
point and the front entrance. 

 

• Disability (Access to Premises – Buildings) Standards.  

Link to Disability Access to Premises- Buildings Standards  
 

http://www.accan.org.au/
https://www.industry.gov.au/building-and-construction/premises-standards#:~:text=The%20Disability%20(Access%20to%20Premises,equal%20access%20to%20public%20buildings
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The Australian Communications Consumer Action Network (ACCAN) is Australia’s peak communication 

consumer organisation. The operation of ACCAN is made possible by funding provided by the Commonwealth 

of Australia under section 593 of the Telecommunications Act 1997. This funding is recovered from charges on 

telecommunications carriers. 

 

ACCAN is committed to reconciliation that acknowledges Australia’s past and values the unique culture and 

heritage of Aboriginal and Torres Strait Islander peoples.  Read our RAP 

 

http://www.accan.org.au/
https://accan.org.au/about-us/reporting/reconcilitiation-action-plan
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